• Thanks for stopping by. Logging in to a registered account will remove all generic ads. Please reach out with any questions or concerns.

Problems and Bugs

PuckChaser

Army.ca Fixture
Staff member
Directing Staff
Mentor
Reaction score
285
Points
980
Dissident said:
Still coming up with the "Contact, wait out" error message.

Looks like you tried to spend more merit points than you had, your profile says you have -13 merit points so your account got frozen until Mike/Alex takes a look at it.
 

phillip

Guest
Reaction score
0
Points
0
I just started playing today, it said I got 50 pts danger pay, but I only started with 40milpoints, not even enough to buy equipment to do a first mission. Maybe I misunderstood the points system, but I read the game info page on the forums and it seemed pretty straight forward. Also, I had linked my account right off the bat, so actually I should have started with 75 points no?

thanks
 

PuckChaser

Army.ca Fixture
Staff member
Directing Staff
Mentor
Reaction score
285
Points
980
phillip said:
I just started playing today, it said I got 50 pts danger pay, but I only started with 40milpoints, not even enough to buy equipment to do a first mission. Maybe I misunderstood the points system, but I read the game info page on the forums and it seemed pretty straight forward. Also, I had linked my account right off the bat, so actually I should have started with 75 points no?

thanks

Looks like your account linking didn't work. Mike will have to do it manually for you. He should see this thread shortly.
 

phillip

Guest
Reaction score
0
Points
0
several people donated some MP to my account. thank you very much guys, I am surprised at the kind gesture and I'll be sure to carry on that spirit.  everything's sorted now and I'm running missions  :salute:
 

PuckChaser

Army.ca Fixture
Staff member
Directing Staff
Mentor
Reaction score
285
Points
980
MPwannabe said:
I accidentally bought the same bunch of things twice in a row, costing me $2000 instead of $1000. Is it possible for you to reset that?

Mine wasn't a page reload, but I ended up with 2 extra LAVIIIs and an extra Carl G.

Mike, is there a way to reset the textboxes in the QM to 0 after you purchase something? I went to buy a box of 25mm shells to get me over the top after spending 2600 milpoints on the LAVs and Carl G, but it had the numbers still in there. A 15 milpoint purchase turned into 2615 milpoints because the LAV and Carl G was still there...

If you have the time and can refund the 2x LAV and 1x Carl G that would be awesome.
 

NavyShooter

Army.ca Veteran
Subscriber
Reaction score
154
Points
760
Puck,

That's the same thing that happened to me, but I ended up buying a Leo and a Carl G, along with a Leo Carl G, and a bunch of 25mm....

Oh well!  I'll need it all eventually!  Thanks fer helping along!

NS
 

larry Strong

Army.ca Veteran
Reaction score
0
Points
410
phillip said:
several people donated some MP to my account. thank you very much guys, I am surprised at the kind gesture and I'll be sure to carry on that spirit.  everything's sorted now and I'm running missions  :salute:
Your welcome. Now play the daily challenges as much as you can as they are a good source of Mil Points :nod:
 
Reaction score
0
Points
0
I had an issue today.  I went to claim a medal (level 2 maximum combat readiness), and I recieved the "sad panda" error message.  I re-opened the game and I found that, although I had recieved the medal, all of my combat readiness points were taken away (it was full)!  I'm wondering if there's a way for me to get my combat readiness back (other than waiting all day and night for a refill) because the incentive for this medal is only valid for 24 hours and I would really like to use it!
 

MPwannabe

Member
Reaction score
0
Points
0
I just did an Int mission today, I was awarded the CE, but when I clicked the 'ops' button, I got the sad panda. I reloaded the page and all of my CR is gone! I had at least 170 left over, and I would have gotten me a level :'(
 

PuckChaser

Army.ca Fixture
Staff member
Directing Staff
Mentor
Reaction score
285
Points
980
Did you have enough milpoints to spend for the incentive?
 

Mike Bobbitt

Administrator
Staff member
Owner
Directing Staff
Reaction score
55
Points
960
Sorry I'm so far behind on this thread... we lost power for a day here and had some wind damage to deal with. Now I'm batting a cold, probably from running around in the dark trying to catch my belongings as they blew down the street. :)

The medal incentive problem should only occur when you're trying to obtain an incentive you already have. It should no longer be "destructive", but let me know if it stops working for you.

I've also solved the problem where purchase quantities stay in their fields.
 

phillip

Guest
Reaction score
0
Points
0
PuckChaser said:
Did you have enough milpoints to spend for the incentive?

I think this must have been the reason, I'm still new to the game and didn't connect the dots. posting here solved my problem indirectly though, since I was donated milpoints. :)

Lately I've also been having a problem where I will run a mission and then the facebook page frame loads, but the game never loads so I don't see the mission results, this blank page only happens after running a mission. Could this be because I'm using the Google Chrome browser or is anyone having the same problem with other browsers? It's not a huge deal, I just reload the game from the facebook homepage to work around it. Only occurs about 1/3 of the time.
 

PuckChaser

Army.ca Fixture
Staff member
Directing Staff
Mentor
Reaction score
285
Points
980
That's the white page stuff everyone's been talking about for a while. Sometimes Facebook loads faster than the game server can send the data, and you get a blank screen. If you want to see how the mission went, go to PER, and then Show Activity History and it'll be the top line.
 

navymich

Army.ca Veteran
Reaction score
0
Points
0
I can get on to all tabs with no problem except for Ops.  Whenever I click on Ops, it will only go to Shah Wali Kot.  I want to play the contest mission.  :'(
 

navymich

Army.ca Veteran
Reaction score
0
Points
0
airmich said:
I can get on to all tabs with no problem except for Ops.  Whenever I click on Ops, it will only go to Shah Wali Kot.  I want to play the contest mission.  :'(

Weird.  Started being able to get into different locations, but it was hit and miss.  Also finally got into Martello.  For every location though, this was my address "http://apps.facebook.com/afghan_ops/index.php?hurryup=wait&function=msn".  Overload on the system?
 

larry Strong

Army.ca Veteran
Reaction score
0
Points
410
I have been having a hard time switching between locations in Ops tonight. It been so that I go to PER select the base I want and let it change in the drop down box . Then i go to the Ops page and I have the new location. In Ops it just does the page loading thing on the bottom but nothing changes.
 

armyvern

Army.ca Myth
Subscriber
Mentor
Reaction score
15
Points
430
I've had the same issue all day (but not right now); I've found the simpler fix to be:

- click on the Op in the drop-down that you want to go to; then
- click your mouse onto the screen somewhere else to "lock in" that new location; and finally
- click on the Ops tab.

It's almost as if the drop down isn't recognizing the new location (leaving it coloured [highlighted??]) without that extra click and then automatically defaults to the prior Op.

Kind of like those sites that you enter you birth month etc in to, but they are already in the drop down ... but if you don't click elsewhere --- it doesn't take.
 

MMSS

Full Member
Reaction score
0
Points
0
Seems (to me anyway) that the timer is taking a long time to load (the countdown to next CR) - until that loads the drop down doesn't function.
 
Top